SharePoint Export Connector > FAQ > Error saying "Access is Denied"
SharePoint Export Connector: When I try to connect, I get an error saying “Access is denied” or “The underlying connection was closed”
You try to connect to your SharePoint On-Premise server and you get one of the following errors:
GetListCollection = Server was unable to process request. ---> Access is denied (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))

GetListCollection: The underlying connection was closed: An unexpected error occured on a send.

Solution 1:
To solve this, please check if the account you're trying to log in with has the following properties:
1) The account has sufficient access rights
2) Multi-Factor Authentication is disabled
3) The account is a Business Account (also called Work or School account). Microsoft Personal Accounts are not able to access Sharepoint through the connector.
4) If your account is in order, please check if your system's date and time is set to "automatic".
You can check this in Windows' Date & time settings.
Solution 2:
Originally, our SharePoint Export Connectors for both MetaServer and Tungsten / Kofax Express 3.2 used basic authentication. This has been replaced by OAuth2 by Microsoft starting from 2018. Since August 2025, Microsoft completely disabled basic authentication, which caused login issues for our Export to SharePoint connector for MetaServer and Tungsten / Kofax Express 3.2.
If the 1st solution does not work, and you use SharePoint Online and Kofax Express 3.2, you will need to migrate to Kofax Express 3.3 and version 3.3.12 of our Export to SharePoint connector.
You can find instructions on how to upgrade your Kofax Express 3.2 system to 3.3 here:
https://www.capturebites.com/2021/12/06/ready-kxp33/#01
For ease of use, you can download Kofax Express 3.3 from our website and the fix pack can be downloaded through Tungsten / Kofax Express’ release information page:
Kofax Express 3.3:
https://www.capturebites.com/downloads/kxp/KofaxExpress-3.3.0.ISO
Kofax Express Fix Pack:
https://knowledge.tungstenautomation.com/bundle/z-kb-articles-salesforce4/page/24515.html
You can find the latest version of the SharePoint Export Connector for Tungsten / Kofax Express 3.3 on our Downloads page:
https://www.capturebites.com/download/#02-20
Final step:
If your SharePoint user has the correct permissions within Microsoft Entra ID, an email should arrive in the Sharepoint’s admin inbox to give the Export to SharePoint connector permission to connect.
This process is explained in more detail in our how to guide.
If the above solutions do not work, please contact us and describe your problem as detailed as possible.